ProjectSam – Orchestral Essentials 1 v1.2 (KONTAKT)

By | April 29, 2017

ProjectSAM Orchestral Essentials is the basic tool for scoring movies, which will greatly help film composers. ProjectSAM selected all the most important of all its products, including Symphobia, Orchestral Brass Classic and True Strike, and combined them into one effective, incredibly versatile set. Also, tools not included in other ProjectSAM products were included.

All samples have been reprogrammed for the newly designed and intuitive Orchestral Essentials interface. All Multis are completely new and, because of the inclusion of piano, harpsichord and harp, are more inspiring than ever before. This makes Orchestral Essentials a fantastic library for first-time SAM users and existing SAM owners alike.

Additional Information:
Full Orchestra (sections performing together, 7 patches)
Focuses on orchestral ensembles and sections
String Ensemble (7 patches)
Brass Ensemble (8 patches)
Woodwind Ensemble (7 patches)
Percussion (10 patches)
Keyboards & Harp (4 patches)
Sound Design (10 patches)
Choir (1 patch)
Bonus Instruments (7 patches)
48 inspiring Multis covering many cinematic genres!
The new 1.2 update of Orchestral Essentials 1 brings new content and musical improvements to an already great library.
13 new, inspiring Multis
Revised, super-tight string pizzicatos
New Dark Atmospheres sound design content by Robert Dudzic
New Trailer Hits sound design content by Robert Dudzic
Speed ​​control for all orchestral effects (time-stretching)
Native Kontrol Standard support
Loop improvements
Various other fixes & improvements

Publisher: ProjectSam
Website : www.projectsam.com/Products/Essentials-Series/1406
Format : KONTAKT
Quality : 24 bit 44.1 kHz stereo

Activation: Add Library

KONTAKT 5.5.2 +

 

One thought on “ProjectSam – Orchestral Essentials 1 v1.2 (KONTAKT)

  1. Neurastenia

    Hi Guys! Thank you for the upload 🙂

    Quick question: I’m trying to add the library but getting the “No library found” message.

    I’ve also tried doing a quick load and get this message: “your new library needs to be added before this instrument”

    Do you know what’s causing this? I searched a lot but nothing came out.

    Any help much appreciated!

    Thanks

    Reply

Leave a Reply

Your email address will not be published.