Audiority – The Abuser 1.6.0 (VST, VST3, AAX, AU) [WIN.OSX x64]

By | November 28, 2022

 

Year/Date of Issue: 08.2021
Version: 1.6.0
Developer: Audiority
Developer site: audiority
Format: VST, VST3, AAX, AU* (* AAX works in legit PT. )
Bit depth: 64bit
Tabletka: present (license file) | RET
System requirements: Windows 7 or later \ Intel i5 or higher \ 2GB RAM
OSX 10.6.8 or later
Core Duo 2GHz
2GB RAM
Screen resolution: 1024×768
VST2 and AU 32-bit or 64-bit host


Description : The Abuser is an aggressive distortion effect, ideal to give a unique sound to your guitars, basses, synths, drums, etc. We have programmed the rich sound of the distortion effect to suit both classical and modern musical styles.

New in version :
v1.6 (July 2021)
– NEW: Universal 2 Binary for Apple Silicon Macs
– CHANGE: Framework update
v1.5.2 (June 2020)
– FIX: Parameters slowdown
– FIX: Silence triggered randomly in some configurations
v1.5.1 (November 2019)
– FIX: Plugin working only on stereo channels
v1.5 (November 2019)
– NEW: Mac OSX Catalina support
– NEW: VST3 plugin format
– NEW: Fuzzy algorithm
– NEW: Notifications system
– BREAKING CHANGE: Dropped 32bit support


Leave a Reply

Your email address will not be published. Required fields are marked *